·
Service Restored.
Resolved
Monitoring
Traffic has been restored, monitoring.
Identified
We have identified an authentication issue, fixes are being applied.
Investigating
Total outage.